Site update

This is for announcements on the site and our come back.

Moderator: john

Post Reply
Message
Author
User avatar
john
Administrator
Administrator
Posts: 2763
Joined: Tue Oct 28, 2003 2:52 pm
Location: North Pole Alaska
Contact:

Site update

#1 Post by john » Wed Nov 25, 2009 11:33 am

I just completed some major site updates.

Please let me know ASAP if you start to notice anything strange or weird on the site or functions such as posting.

Thanks



User avatar
john
Administrator
Administrator
Posts: 2763
Joined: Tue Oct 28, 2003 2:52 pm
Location: North Pole Alaska
Contact:

Re: Site update

#2 Post by john » Wed Nov 25, 2009 4:03 pm

Oh yeah, I forgot a couple things.

For those of you who like RSS feeds, I've updated ours, you can see it by clicking the RSS with the orange icon on top or go here

http://www.snowtravelers.org/rss.php

I also fixed an error we were having in the email functionality of the site and a whole lot of stuff in the background that you'll never even know about, unless you like to read PHP code :rolf: the I guess I could elaborate.....



User avatar
mit
Posts: 499
Joined: Tue Apr 10, 2007 8:41 pm
Location: Fairbanks

Re: Site update

#3 Post by mit » Wed Nov 25, 2009 8:57 pm

OK, when I went to view unread messages I have like a gazillion. I think the counter rotating ISP isn't connected to the gig-a-bite processor which collapsed the ionosphere! :joke:


Tim Berg
The Snowmachine Registration, needs to be Repealed!

User avatar
john
Administrator
Administrator
Posts: 2763
Joined: Tue Oct 28, 2003 2:52 pm
Location: North Pole Alaska
Contact:

Re: Site update

#4 Post by john » Thu Nov 26, 2009 6:05 am

No problem, its actually your gig-a-fiber optical interference with the ionosphere manipulator malfunctioning due to a lack of physical vibration on the seat of your sled.

Please start your sled, ride it around the yard for 30 minutes and all will clear up :groupwave:



Post Reply